Tag Essentials 2.3.0

Change log

XF2.2 compatibility update.
This is remains compatible with 2.1.

Release notes

XF2 compatibility update;
- Requires php 7.0+
- Now depends on Standard Library by Xon
- Supports XF2.2
Top